Start a new topic

Where is setting to remove "Add to Calendar" button

Hello, I'm sorry for stupid question, but I look through all settings twice and I just can not find it :(


Do you please know how to remove "Add to Calendar" button in bottom right corner under main calendar? (see picture bellow)

add to calendar button

 


I will report this to our team.


Thank you.


1 person likes this

Hello,


Thank you for contacting us.


You need to turn off Subscribe to Calendar option from MEC Settings > General > Advanced.



That will remove the button.


Best,

Webnus team

Oh Wow... Then I have maybe a bug report... I have client who likes to play with wordpress... and then he mess up something and does not know how to put it back... This time he added that button and didn't know how to remove it. And I haven't found it because it wasn't there!!!! Here it how to reproduce:

What had (probably) happened was that he set 

"Settings->general_advanced->iCal Feed"

 and only then the menu "Subscribe + To Calendar" appears. Then he checked it... 

Then he unchecked "iCal Feed" but the menu "Subscribe + To Calendar" stayed checked but became invisible and "Add to calendar" button appeared in webpage...

I guess more correct behavior would be if either 
"Subscribe + To Calendar" would be not disappearing, or it is deselected along with disappearing.

Anyway now it works for me. Although the advice was half way it helped and I got it fixed now. Thank you very much for advice and for over all nice and rich calendar :). And sorry if I'm a bit stupid but still I think it is hard to find a menu that is not displayed...